Sending Email Issues With Default Mail Client and K-9 Mail - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 4 of 4

Thread: Sending Email Issues With Default Mail Client and K-9 Mail

  1. #1
    Junior Member
    Points: 31, Level: 1
    Level completed: 62%, Points required for next Level: 19
    Overall activity: 21.0%
    Achievements:
    Tagger Second Class
    PointNo1 is on a distinguished road
    Join Date
    Apr 2012
    Posts
    2
    Points
    31
    Level
    1

    Sending Email Issues With Default Mail Client and K-9 Mail

    Both of my parents have SII's, and I'm trying to set up hosted email through their web hosting service, host gator. The email accounts themselves work fine, I have them set up on email clients on desktops and the send and receive normally.

    Both phones refuse to establish connections for the default email client on the SII, they won't log in at all. So I downloaded and used K-9 Mail.

    K-9 Mail will RECEIVE mail normally (on both phones), but it cannot establish a connection on the outbound in order to send a mail. I've checked the network sync settings, re-checked passwords, security types, several times.

    Now, I have an EVO 4G myself and I use K-9. I configured their hostgator emails on my phone through K-9 with the exact same settings and everything works fine, sending and receiving emails normally.

    What else should I be checking here? This issue is consistent across two different SII's ... however, I have no problems with my EVO 4G.

    Any help would be fantastic. Thanks!


    UPDATE: After playing around with the settings, I figured out I was using the wrong port despite the instructions I was given by our hosting provider. I apologize for wasting anyone's time. Live long and prosper.
    Last edited by PointNo1; 04-25-2012 at 02:46 AM. Reason: Update

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Member
    Points: 2,383, Level: 20
    Level completed: 17%, Points required for next Level: 167
    Overall activity: 0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points250 Experience Points
    jbow71 is on a distinguished road
    Join Date
    Aug 2010
    Posts
    61
    Points
    2,383
    Level
    20
    Hi there, have you tried checking the settings for each septate email account. Go to the sending email option and configure outgoing server, make sure the userid and password are stored in there.
    I had something similar to this
    hope this helps

  4. #3
    Junior Member
    Points: 31, Level: 1
    Level completed: 62%, Points required for next Level: 19
    Overall activity: 21.0%
    Achievements:
    Tagger Second Class
    PointNo1 is on a distinguished road
    Join Date
    Apr 2012
    Posts
    2
    Points
    31
    Level
    1
    Yep, we've re-entered and re-checked the outgoing server settings many times. Similar results. .

    As an update: We're actually finding that the email will set in the outbox for hours and eventually send on its own. However, upon sending the email, we get "failed to connect" types of errors.

  5. #4
    Junior Member
    Points: 611, Level: 9
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 4.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points3 months registered
    tonygamble is on a distinguished road
    Join Date
    Oct 2011
    Posts
    29
    Points
    611
    Level
    9
    For several years I have subscribed to the service offered by AuthSMTP.

    I use it on both PCs at home. On my S2 phone and on my Thrive tablet.

    I am on o2 but don't use their smtp at all.

    For a few quid a year it solves all those annoying smtp complications - for me anyway.

    Oh, yes, I use K-9 on the two Androids.

    Tony

  6. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts