Camera problems - Samsung Galaxy S Forums : Galaxy S2 S II Forum - Page 3
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 23 of 23

Thread: Camera problems

  1. #21
    Junior Member
    Points: 906, Level: 11
    Level completed: 71%, Points required for next Level: 44
    Overall activity: 9.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered3 months registered100 Experience Points
    suprodan is on a distinguished road
    Join Date
    Oct 2011
    Posts
    15
    Points
    906
    Level
    11
    Hi, where did you got this answer from Samsung?
    I would like to contact them and see what they reply to mee also...

    Thanks!

    Quote Originally Posted by Richardj View Post
    Some weeks back I contacted Samsung about this problem. Here's a copy of there reply.

    I hope your able to read it ok.


    Attachment 1271

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #22
    Super Moderator
    Points: 50,375, Level: 98
    Level completed: 83%, Points required for next Level: 175
    Overall activity: 99.7%
    Achievements:
    7 days registeredTagger Second Class100 Experience Points31 days registered250 Experience Points
    Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj's Avatar
    Join Date
    Jul 2010
    Location
    Gosport, UK
    Posts
    1,632
    Points
    50,375
    Level
    98
    If you go to Samsung's website you can email tech support. I know someone that works at Samsung, and they emailed me the letter about the camera.
    Samsung Galaxy SII GT-I9100. Stock Jelly Bean 4.2.2, Rooted. Samsung Galaxy Tab 2 10.1, 16GB, Wi-Fi, Jelly Bean 4.2.2. MoreFine S6 Pro, Jelly Bean 4.2.2, rooted with framaroot.

  4. #23
    Senior Member
    Points: 10,594, Level: 44
    Level completed: 44%, Points required for next Level: 256
    Overall activity: 15.0%
    Achievements:
    Tagger Second Class7 days registered100 Experience Points31 days registeredTagger First Class
    greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman's Avatar
    Join Date
    Jan 2012
    Posts
    1,865
    Points
    10,594
    Level
    44
    Having flashed a number of firmwares, I have seen this problem come and go.
    My conclusion is that it is firmware related, although accept Samsung's view that adjusting the settings can reduce the effect.
    If it's a problem for you then I suggest that you explore the world of firmware flashing and in the first instance head off to www.sammobile.com if you prefer to have a Samsung stock ROM.

    Just checked, and nothing available yet.
    Last edited by greenman; 04-15-2012 at 02:55 PM.

  5. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts