Wi-Fi keeps dropping off and reconnecting - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 8 of 8

Thread: Wi-Fi keeps dropping off and reconnecting

  1. #1
    Junior Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 0%
    Achievements:
    Tagger Second Class
    BrettS is on a distinguished road
    Join Date
    Mar 2012
    Posts
    1
    Points
    20
    Level
    1

    Wi-Fi keeps dropping off and reconnecting

    Brand new phone. After connecting to my home secured Wi-Fi the phone keeps dropping the Wi-Fi connection and the reconnecting even with strong signal. It also scans for Wi-Fi about every 10 seconds even when connected. Calle the customer care and checked all settings and did a factory reset but still doing it. Another phone side by side keeps connection with no problems. Getting ready to send it back but thought I would check if anyone has had similar problem. Sure not a good first experience with this phone.............

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Moderator
    Points: 12,159, Level: 47
    Level completed: 72%, Points required for next Level: 141
    Overall activity: 0%
    Achievements:
    Tagger Second Class100 Experience Points7 days registeredTagger First Class250 Experience Points
    hazi1964 is a jewel in the rough hazi1964 is a jewel in the rough hazi1964 is a jewel in the rough hazi1964's Avatar
    Join Date
    Apr 2011
    Location
    Bournemouth, UK
    Posts
    1,091
    Points
    12,159
    Level
    47
    I had the same thing but with 3g the other night. It eventually righted itself so I put it down to network but obviously yours is something else.

    How long has it been like it?

    Alison

  4. #3
    Super Moderator
    Points: 50,933, Level: 99
    Level completed: 27%, Points required for next Level: 1,067
    Overall activity: 99.8%
    Achievements:
    7 days registeredTagger Second Class100 Experience Points31 days registered250 Experience Points
    Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj's Avatar
    Join Date
    Jul 2010
    Location
    Gosport, UK
    Posts
    1,646
    Points
    50,933
    Level
    99
    Quote Originally Posted by BrettS View Post
    Brand new phone. After connecting to my home secured Wi-Fi the phone keeps dropping the Wi-Fi connection and the reconnecting even with strong signal. It also scans for Wi-Fi about every 10 seconds even when connected. Calle the customer care and checked all settings and did a factory reset but still doing it. Another phone side by side keeps connection with no problems. Getting ready to send it back but thought I would check if anyone has had similar problem. Sure not a good first experience with this phone.............
    If your router is set up for Mac Address filtering, you'll need to add your phones Mac Address to the list with in your router settings.
    Check the phones Wi-Fi sleep policy. Menu>settings>wireless and networks>Wi-Fi settings>>tap on the bottom left menu key and select Advanced>Wi-Fi sleep policy, select Never.
    Samsung Galaxy SII GT-I9100. Stock Jelly Bean 4.2.2, Rooted. Samsung Galaxy Tab 2 10.1, 16GB, Wi-Fi, Jelly Bean 4.2.2. MoreFine S6 Pro, Jelly Bean 4.2.2, rooted with framaroot.

  5. #4
    Senior Member
    Points: 3,872, Level: 26
    Level completed: 24%, Points required for next Level: 228
    Overall activity: 0%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Professor Yaffle has a spectacular aura about Professor Yaffle has a spectacular aura about Professor Yaffle has a spectacular aura about
    Join Date
    Mar 2011
    Posts
    363
    Points
    3,872
    Level
    26
    Check your router's DHCP Lease Time. If 0 or Forever, set to 1440 (minutes). That works around a bug Samsung introduced in recent firmware which exhibits the symptoms you describe.

  6. #5
    Junior Member
    Points: 347, Level: 6
    Level completed: 47%, Points required for next Level: 53
    Overall activity: 0%
    Achievements:
    Tagger Second Class7 days registered31 days registered3 months registered100 Experience Points
    vltchkr is on a distinguished road
    Join Date
    May 2012
    Posts
    2
    Points
    347
    Level
    6
    If your router is set up for Mac Address filtering, you'll need to add your phones Mac Address to the list with in your router settings.*Check the phones Wi-Fi sleep policy. Menu>settings>wireless and networks>Wi-Fi settings>>tap on the bottom left menu key and select Advanced>Wi-Fi sleep policy, select Never.
    Having the same issue, When I get home this morning I will add my mac address. Thanks for the info.

    Check your router's DHCP Lease Time. If 0 or Forever, set to 1440 (minutes). That works around a bug Samsung introduced in recent firmware which exhibits the symptoms you describe.
    Thanks for your info also.

  7. #6
    Junior Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 2.0%
    danielclark243 is on a distinguished road
    Join Date
    May 2012
    Posts
    2
    Points
    14
    Level
    1
    nice forum
    ==========
    webdesign

  8. #7
    Senior Member
    Points: 10,594, Level: 44
    Level completed: 44%, Points required for next Level: 256
    Overall activity: 15.0%
    Achievements:
    Tagger Second Class7 days registered100 Experience Points31 days registeredTagger First Class
    greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman has a brilliant future greenman's Avatar
    Join Date
    Jan 2012
    Posts
    1,865
    Points
    10,594
    Level
    44
    You can also try selecting your wifi connection (home) and then Menu.
    Select Forget and let the connection be renewed.

    PS are you still on gingerbread (2.3.X) as I had the phone scanning all the time,
    Now on ICS it has stopped, and the wifi connection is better.

  9. #8
    Junior Member
    Points: 1,669, Level: 16
    Level completed: 60%, Points required for next Level: 81
    Overall activity: 13.0%
    Achievements:
    Tagger Second Class7 days registered100 Experience Points31 days registered250 Experience Points
    alex is on a distinguished road
    Join Date
    Sep 2010
    Posts
    18
    Points
    1,669
    Level
    16
    I had the same problem. Appears to be fixed after I changed channels on the router.

  10. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts