kies and pc studio mode question - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12

Thread: kies and pc studio mode question

  1. #1
    Junior Member
    Points: 2,000, Level: 18
    Level completed: 25%, Points required for next Level: 150
    Overall activity: 16.0%
    Achievements:
    Tagger Second Class7 days registered250 Experience Points100 Experience Points3 months registered
    chestercheese is on a distinguished road
    Join Date
    Nov 2011
    Posts
    11
    Points
    2,000
    Level
    18

    kies and pc studio mode question

    wondered if you could help me, i can't connect to kies, i have sgs2 and everytime i plug in it keeps coming up with (reconnect the device in samsung kies (pc studio) mode, current connection mode not supported) any help to resolve this would be great,

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Moderator
    Points: 79,820, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.9%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    4,372
    Points
    79,820
    Level
    100
    Hi. Try under Menu > Settings > Wireless & Network > USB Settings.

    I have an SGS1 so my options differ slightly.

  4. #3
    Junior Member
    Points: 2,000, Level: 18
    Level completed: 25%, Points required for next Level: 150
    Overall activity: 16.0%
    Achievements:
    Tagger Second Class7 days registered250 Experience Points100 Experience Points3 months registered
    chestercheese is on a distinguished road
    Join Date
    Nov 2011
    Posts
    11
    Points
    2,000
    Level
    18
    have try'd that, thanks thow

  5. #4
    Moderator
    Points: 79,820, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.9%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    4,372
    Points
    79,820
    Level
    100
    I'm not sure if this matters but may have read somewhere that it does...but...try ticking or un-ticking USB debugging. Should be under Settings > Applications > Development. Give it a try and if it doesn't work then revert the option to it's original state.

    What PC operating system are you running?

  6. #5
    Junior Member
    Points: 2,000, Level: 18
    Level completed: 25%, Points required for next Level: 150
    Overall activity: 16.0%
    Achievements:
    Tagger Second Class7 days registered250 Experience Points100 Experience Points3 months registered
    chestercheese is on a distinguished road
    Join Date
    Nov 2011
    Posts
    11
    Points
    2,000
    Level
    18
    i have try'd all that aswell, it was working find a few months ago but when i heard that ics was comin i tried to connect and thats how its been, my husbands galaxy note connects ok, i can connect to the computer but not kies, i have the latest kies ,and its a 32bit vista

  7. #6
    Moderator
    Points: 79,820, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.9%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    4,372
    Points
    79,820
    Level
    100
    Don't use vista much at all, still happy with XP.

    From what I've heard there is an option to connect to Kies via wifi, check under wireless and network settings.

    If you have any compressed air (for cleaning computers) try cleaning the USB port on your device.

  8. #7
    Junior Member
    Points: 2,000, Level: 18
    Level completed: 25%, Points required for next Level: 150
    Overall activity: 16.0%
    Achievements:
    Tagger Second Class7 days registered250 Experience Points100 Experience Points3 months registered
    chestercheese is on a distinguished road
    Join Date
    Nov 2011
    Posts
    11
    Points
    2,000
    Level
    18
    hello i can connect to the computer ok, and can with kies wifi, but not with normal kies, it keeps saying (reconnect the device in samsung kies (pc studio) mode, current connection mode not supported) my hubbys galaxy note and my dads sgs2 both connect ok, its just my bloody phone won't, i've try'd it on to other computers and it still says the same, i know theres the big update soon and i don't want to miss out, any more help will be great before i chuck it in the bin,

  9. #8
    Senior Member
    Points: 2,836, Level: 22
    Level completed: 15%, Points required for next Level: 214
    Overall activity: 0%
    Achievements:
    7 days registered31 days registered100 Experience Points3 months registered250 Experience Points
    krizzz is on a distinguished road
    Join Date
    Jun 2011
    Location
    UK Coventry
    Posts
    107
    Points
    2,836
    Level
    22
    Are you using an after market launcher? Do you have the latest version of Kies? Before the latest Kies update I could only connect if I was using the TW stock launcher. So, had to turn of GoLauncher when connecting to Kies.
    Since the update it all works perfectly and my S2 connects first time every time, whatever launcher is selected.

  10. #9
    Vodafone UK
    Points: 2,102, Level: 18
    Level completed: 76%, Points required for next Level: 48
    Overall activity: 21.0%
    Achievements:
    Tagger Second Class100 Experience Points7 days registered250 Experience PointsTagger First Class
    Kev will become famous soon enough Kev's Avatar
    Join Date
    Aug 2010
    Location
    Northants
    Posts
    148
    Points
    2,102
    Level
    18
    Same here.
    Connects with Wifi mode in Kies every time but USB not a hope, keep getting the exact same message you do know matter what i try.

    SGS II stock out of the Box
    Win 7 64bit

    Need to address this issue for the next Firmware update
    It Would Appear I've Lost My iphone......Again...........Yippi...

  11. #10
    Junior Member
    Points: 2,000, Level: 18
    Level completed: 25%, Points required for next Level: 150
    Overall activity: 16.0%
    Achievements:
    Tagger Second Class7 days registered250 Experience Points100 Experience Points3 months registered
    chestercheese is on a distinguished road
    Join Date
    Nov 2011
    Posts
    11
    Points
    2,000
    Level
    18
    i know its a pain in the a**e i'm on the normall launcher and havn't downloaded anything out of the ordernary, ive been doing alot of research and alot of people have been having the same problem, but can't find a solution, there must be something i can do, ever since i updated kies it hasn't been the same, stupid kies

  12. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts