setting caller ringtone - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 2 of 2

Thread: setting caller ringtone

  1. #1
    Junior Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 0%
    Achievements:
    Tagger Second Class
    NDY88 is on a distinguished road
    Join Date
    Feb 2012
    Posts
    1
    Points
    24
    Level
    1

    setting caller ringtone

    Hello there,

    Just upgraded to a Samsung Galaxy S2 today and am loving it. Can't believe how easy the transition from the iPhone has been.

    I am however, having one slight problem; when I go to music, select a track and then attempt to set it to a contact as their individual ringtone I can't do this.

    I can advance as far as selecting the song which I'd like to use as the ringtone, yet when my list of contacts comes up I only get a list of Google mail accounts. After I'd transferred all my contacts over from the iPhone (which was done manually as they were not saved to my SIM) I synced the contacts with Facebook, so perhaps the problem is related to that? I'm unsure about these things personally. It is just confusing to me that I can view my contacts properly when I select the tab on the home page, yet when I attempt to set a caller ringtone I get this problem with the Google mail accounts.

    Anyway, thought if there was a solution to this problem I'd be most likely to find it here.

    Thanks in advance to anyone kind enough to help me.

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Senior Member
    Points: 3,186, Level: 23
    Level completed: 55%, Points required for next Level: 114
    Overall activity: 0%
    Achievements:
    7 days registered31 days registered100 Experience Points3 months registered250 Experience Points
    krizzz is on a distinguished road
    Join Date
    Jun 2011
    Location
    UK Coventry
    Posts
    107
    Points
    3,186
    Level
    23
    I think it's because your contacts stored on google are set as the default ones......Try using GoDialler and contacts, This gives you the opportunity, in it's settings, to set which contact source to include....
    Have you tried setting the tone via the contact? So doing what you are doing but in reverse............Sorry, I'm confusing myself now....

  4. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts