Disable wifi - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Disable wifi

  1. #1
    Senior Member
    Points: 4,536, Level: 28
    Level completed: 46%, Points required for next Level: 164
    Overall activity: 63.0%
    Achievements:
    Tagger Second ClassTagger First Class100 Experience Points7 days registered250 Experience Points
    pinchaque is on a distinguished road
    Join Date
    Jun 2011
    Posts
    105
    Points
    4,536
    Level
    28

    Disable wifi

    How can I disable wifi and keep it swtiched off until I want to use it again, while keeping other radio services on.

    I have pretty bad wi fi reception in my bedroom, however it's just sufficient for my phone to detect it and connect, but it drops out and syncing/downloading/loading web pages is very slow ad often fails.

    However, I have inclusive data in my plan which I never use all of.

    I'd like to use mobile data when in my bedroom, but whenever I switch off wifi in the notifications area, it immediately detects the weak signal, restarts and prefers this to mobile data.

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Junior Member
    Points: 271, Level: 5
    Level completed: 43%, Points required for next Level: 29
    Overall activity: 25.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points250 Experience Points
    cunners is on a distinguished road
    Join Date
    Sep 2011
    Posts
    22
    Points
    271
    Level
    5
    Tell your phone to forget your wi fi.
    Then in settings /wireless networks/wifi settings.untick both wifi and notification.
    You will have to input your passcode for your wifi if you want to reconnect

  4. #3
    Senior Member
    Points: 4,536, Level: 28
    Level completed: 46%, Points required for next Level: 164
    Overall activity: 63.0%
    Achievements:
    Tagger Second ClassTagger First Class100 Experience Points7 days registered250 Experience Points
    pinchaque is on a distinguished road
    Join Date
    Jun 2011
    Posts
    105
    Points
    4,536
    Level
    28
    Thanks. Is there no way to do it while having it remember my password?

    Also a supplementary question. Can I get it to only scan for wireless networks when I ask it to, or does it always do it constantly?

  5. #4
    Moderator
    Points: 25,617, Level: 70
    Level completed: 3%, Points required for next Level: 683
    Overall activity: 0%
    Achievements:
    Tagger Second Class100 Experience Points7 days registered250 Experience PointsTagger First Class
    Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed has a brilliant future Doomed's Avatar
    Join Date
    Jul 2010
    Location
    Internal Damnation
    Posts
    4,136
    Points
    25,617
    Level
    70
    You haven't got an app that lets you auto connect when your near a know WiFi location?

    My Wifi never turns itself on unless I switch it on, Then it will connect if it's a know Wifi connection or ask which one I want to use. I just use the toggle in the Notifications to turn it on or off.
    Arch Linux, with Enlightenment 17
    SGS TripleEye (White) Firmware: Cyanogenmod 10 (JB 4.2.2) - Rooted

  6. #5
    Senior Member
    Points: 4,536, Level: 28
    Level completed: 46%, Points required for next Level: 164
    Overall activity: 63.0%
    Achievements:
    Tagger Second ClassTagger First Class100 Experience Points7 days registered250 Experience Points
    pinchaque is on a distinguished road
    Join Date
    Jun 2011
    Posts
    105
    Points
    4,536
    Level
    28
    I don't think I have. I haveOne called Wifi manager, and one called wifi analyzer, neither of which seem to do this. When I use the toggle in the notifications, or untick "wi fi" in the settings, it switches off for about 5 seconds then reconnects straight away.

    That's not normal, right?

  7. #6
    Senior Member
    Points: 4,536, Level: 28
    Level completed: 46%, Points required for next Level: 164
    Overall activity: 63.0%
    Achievements:
    Tagger Second ClassTagger First Class100 Experience Points7 days registered250 Experience Points
    pinchaque is on a distinguished road
    Join Date
    Jun 2011
    Posts
    105
    Points
    4,536
    Level
    28
    Could it be a battery saver app doing it, like juice defender?

  8. #7
    Member
    Points: 528, Level: 8
    Level completed: 28%, Points required for next Level: 72
    Overall activity: 27.0%
    Achievements:
    Tagger Second Class7 days registered100 Experience Points31 days registeredTagger First Class
    Rich Holder is on a distinguished road
    Join Date
    Sep 2011
    Location
    Coventry UK
    Posts
    55
    Points
    528
    Level
    8
    Disable scanning in wifi analyzer

  9. #8
    Senior Member
    Points: 4,536, Level: 28
    Level completed: 46%, Points required for next Level: 164
    Overall activity: 63.0%
    Achievements:
    Tagger Second ClassTagger First Class100 Experience Points7 days registered250 Experience Points
    pinchaque is on a distinguished road
    Join Date
    Jun 2011
    Posts
    105
    Points
    4,536
    Level
    28
    I actually uninstalled wifi analyzer last night and it's still doing the same.

  10. #9
    Senior Member
    Points: 4,536, Level: 28
    Level completed: 46%, Points required for next Level: 164
    Overall activity: 63.0%
    Achievements:
    Tagger Second ClassTagger First Class100 Experience Points7 days registered250 Experience Points
    pinchaque is on a distinguished road
    Join Date
    Jun 2011
    Posts
    105
    Points
    4,536
    Level
    28
    Just bumping this as I still can't turn off wi-fi when near a known network. I think this might be related to my terrible battery life too.

    Any suggestions would be greatly appreciated. Even to say if this is normal or not.

  11. #10
    Senior Member
    Points: 2,836, Level: 22
    Level completed: 15%, Points required for next Level: 214
    Overall activity: 0%
    Achievements:
    7 days registered31 days registered100 Experience Points3 months registered250 Experience Points
    krizzz is on a distinguished road
    Join Date
    Jun 2011
    Location
    UK Coventry
    Posts
    107
    Points
    2,836
    Level
    22
    Turn off/uninstall WiFi Manager as well then....You don't need it obviously....That may be the culprit.

  12. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts