[SGS II] video playback problems - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 3 of 3

Thread: video playback problems

  1. #1
    Junior Member
    Points: 53, Level: 1
    Level completed: 6%, Points required for next Level: 47
    Overall activity: 1.0%
    Achievements:
    Tagger Second Class7 days registered
    inkybear is on a distinguished road
    Join Date
    Nov 2011
    Posts
    2
    Points
    53
    Level
    1

    video playback problems

    I've recently changed from a HTC desire HD to a Galaxy S2. I've put my old sd card into my new phone but am having problems playing some of my videos recorded on the HTC. The strange thing is that some of them play but others won't. They are all of the same file type. I've filtered them by name, type, size etc but there is no logical pattern. All the files play on my laptop. Any suggestions?

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Moderator
    Points: 78,242, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 27.0%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    4,362
    Points
    78,242
    Level
    100
    The only trouble I've encountererd with with some media being able to be played back and some not, is that the media was transferred to the storage in one go. I know they were on the SD Card from your previous phone but may be worth a try removing all the videos and putting them one at a time (or in small groups) back on the SD card.

    You may want to run a check using PC/Mac for any bad sectors.

  4. #3
    Junior Member
    Points: 53, Level: 1
    Level completed: 6%, Points required for next Level: 47
    Overall activity: 1.0%
    Achievements:
    Tagger Second Class7 days registered
    inkybear is on a distinguished road
    Join Date
    Nov 2011
    Posts
    2
    Points
    53
    Level
    1
    Finally sorted it by installing a different video player from the marketplace. it plays all my videos with no problems.

  5. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts