internet not working - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 3 of 3

Thread: internet not working

  1. #1
    Junior Member
    Points: 224, Level: 4
    Level completed: 48%, Points required for next Level: 26
    Overall activity: 4.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered3 months registered100 Experience Points
    salster is on a distinguished road
    Join Date
    Nov 2011
    Posts
    2
    Points
    224
    Level
    4

    internet not working

    hi im new to s2 well my internet has stopped working but is working when i connect to wifi i knowi turned it off but cant remember how to turn it back on again help

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Stupid Modulator
    Points: 14,284, Level: 51
    Level completed: 88%, Points required for next Level: 66
    Overall activity: 60.0%
    Achievements:
    7 days registered31 days registeredTagger Second Class100 Experience PointsTagger First Class
    stonkr has much to be proud of stonkr has much to be proud of stonkr has much to be proud of stonkr has much to be proud of stonkr has much to be proud of stonkr has much to be proud of stonkr has much to be proud of stonkr has much to be proud of stonkr has much to be proud of stonkr's Avatar
    Join Date
    Jan 2011
    Location
    Oppo Waiting Room
    Posts
    2,090
    Points
    14,284
    Level
    51
    Hold down the power button for a second or two and see if it's turned on, on the menu that'll be displayed.

    Also, welcome to the forum
    I could be wrong, I usually am. (Because it's only a phone)
    Triple Eye Pebble with extra added E=MC²:CF-Root:JKay Deluxe
    Slowly and surely viewing Oppo Find 7 with envious eyes...

  4. #3
    Senior Member
    Points: 1,793, Level: 17
    Level completed: 22%, Points required for next Level: 157
    Overall activity: 7.0%
    Achievements:
    7 days registered31 days registeredTagger Second Class100 Experience Points250 Experience Points
    Marshmallow has a spectacular aura about Marshmallow has a spectacular aura about
    Join Date
    May 2011
    Posts
    157
    Points
    1,793
    Level
    17
    Menu -> Settings -> Wireless and Network -> Mobile Networks, then make sure Use Packet Data is ticked.

  5. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts