[SGS II] S2 USB Connection Problem - Samsung Galaxy S Forums : Galaxy S2 S II Forum - Page 3
+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 26 of 26

Thread: S2 USB Connection Problem

  1. #21
    Junior Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    evicius is on a distinguished road
    Join Date
    Jan 2012
    Posts
    1
    Points
    12
    Level
    1
    Tryed "Ksayer" advice, unfortunately no luck any other sugestions?

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #22
    Member
    Points: 3,430, Level: 24
    Level completed: 52%, Points required for next Level: 120
    Overall activity: 37.0%
    Achievements:
    7 days registeredTagger Second Class250 Experience Points100 Experience Points3 months registered
    DHP101 will become famous soon enough
    Join Date
    May 2011
    Posts
    59
    Points
    3,430
    Level
    24
    Had problems with Kies not connecting before but this time my PC wouldn't recognise the phone at all. I've eventually got connected by puting the USB debugging on which at least got some response from the PC saying it wasn't recognised and to reconnect. I reconnected a few times with the same response so turned the USB debugging off (which is how it was originally but did nothing) and now it works.

    Settings>Applications>Development>USB debugging. Hope this helps


    Edit: Just noticed you'd already tried USB debug. One other thing I did prior to this was to download Kies again. Whether this helped or not I don't know as I had the same result (ie nothing) but when I put the dubug on my PC did then recognise it and installed a new driver and tried to connect. Turning debugging off afterwards got me up and running again.
    Last edited by DHP101; 01-22-2012 at 09:21 PM.

  4. #23
    Junior Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Vishwanath Ramesh is on a distinguished road
    Join Date
    Feb 2012
    Posts
    1
    Points
    12
    Level
    1
    I too have this problem and I have tried the options given but no luck . This looks likea software problem to me. This problem has started a few days ago after a software update. I attempted to switch off and restart .On pressing start button after intentional shut down it shows a battery image and a yellow traingle -may be battery overheat . but the battery is cold. problem continued even after removing and resintalling the battery To get rid of this , I connected to the batt charger after that it started normally. The phone also keeps showing charger is on after deplugging as well.
    Is there a method to reinstall the software without loss of data as I cannot connect to KIES

  5. #24
    Junior Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 5.0%
    best1syn2oil is on a distinguished road
    Join Date
    Feb 2012
    Posts
    2
    Points
    14
    Level
    1
    Having found the correct thread I will post my issue here. I have XP on my desktop...and I installed the USB drivers and the phone...success...both drives show up and can be accessed...until I disconnect. Then unless I uninstall the phone as a device, I cannot access the drives. They show up fine, but cannot be opened. As soon as I uninstall and re-install the device they can be opened again. Have no idea why things won't "stick".

  6. #25
    Junior Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    jinojose is on a distinguished road
    Join Date
    Mar 2012
    Posts
    1
    Points
    12
    Level
    1
    Quote Originally Posted by ksayer View Post
    ON YOUR S2 OPEN THE DIALER AN TYPE IN....

    *#7284#

    you will see ...

    UART
    MODEM
    PDA

    USB
    MODEM
    PDA

    UNDER USB (if it already selected) to PDA Click MODEM then RESELECT (CLICK) PDA

    ONLY repeat "ONLY" Change the USB SETTING

    Then press Back. Now try connecting via USB............Should Work.....

    thxs mate..i had usb issues with my s2..tried everything..but ur post was quite helpful..it is working fine now

  7. #26
    Junior Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    dibdabdob is on a distinguished road
    Join Date
    Apr 2012
    Posts
    1
    Points
    12
    Level
    1

    USB Problems

    I had problems connecting the USB to the computer as the cable allowed the phone to charge, but kies would not recognise it nor would the computer accept it as a USB device.

    I had the luxury of trying it on a computer that had never had a USB phone connected to it and it worked first time. First problem eliminated----the cable second problem eliminated the phone

    Next the USB driver on the computer... what to do I seached the microsoft sites and found the following on how to reset the USB controllers and devices on the computer:

    http://support.microsoft.com/kb/310575

    So I deleted all the devices and then uninstalled Kies and rebooted the PC.

    when the computer (laptop) was on and all the main usb drivers had reinstalled, I rebooted again. On the second reboot I just plugged the phone into a usb port and it began to install the samsung galaxy usb drivers including the modem.

    I then downloaded the latest kies from the samsung galaxy website and reinstalled it.

    and it has not stopped working. I do believe that the phone is not at fault, more the software and the chance of corrupting the drivers.

    The download of the new firmware worked immediately and I really had nothing to do on the phone.

    I hope someone can find this process of use

  8. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread
Page 3 of 3 FirstFirst 1 2 3

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts