Why wont Kies recognize Galaxy S2?? - Samsung Galaxy S Forums : Galaxy S2 S II Forum - Page 2
+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 25

Thread: Why wont Kies recognize Galaxy S2??

  1. #11
    Junior Member
    Points: 440, Level: 7
    Level completed: 40%, Points required for next Level: 60
    Overall activity: 0%
    Achievements:
    Tagger Second Class7 days registered31 days registered3 months registered100 Experience Points
    pacrabtree is on a distinguished road
    Join Date
    Oct 2011
    Posts
    4
    Points
    440
    Level
    7
    Glad to know others are having the same problem, Tried two different computers Windows7 and XP, no joy with either. A solution to this would be great

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #12
    Member
    Points: 3,801, Level: 26
    Level completed: 1%, Points required for next Level: 299
    Overall activity: 0%
    Achievements:
    7 days registeredTagger Second Class250 Experience Points100 Experience Points3 months registered
    DHP101 will become famous soon enough
    Join Date
    May 2011
    Posts
    59
    Points
    3,801
    Level
    26
    Hi All,

    I posted yesterday that I had this problem and after lots of messing around today I finally resorted to uninstalling Kies and then downloading it again. NOW IT WORKS!! I've obviously lost all the saved info on my original Kies but a lot of it was still on the phone and music/pictures I'd saved elsewhere on the PC anyway.

    Hope this helps (now off to find out why downloaded excel spreadsheets will not open anymore and requires force close

  4. #13
    Junior Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    cuace is on a distinguished road
    Join Date
    Oct 2011
    Posts
    1
    Points
    12
    Level
    1
    I had the same problem, only my phone never had USB Debugging turned on. It wasn't until I turned it ON that I was able to connect to Kies.
    I disconnected and turned it back OFF, reconnected the USB cable which opened up Kies, but again I got the dreaded "Reconnect the device in Samsung Kies (PC Studio) mode..." message.

  5. #14
    Junior Member
    Points: 87, Level: 1
    Level completed: 74%, Points required for next Level: 13
    Overall activity: 3.0%
    Achievements:
    7 days registered31 days registered
    amasiam is on a distinguished road
    Join Date
    Sep 2011
    Posts
    1
    Points
    87
    Level
    1
    I had the same problem in Windows 7 with Kies not seeing my S II. I solved it by disabling one of the "standard enhanced pci to usb Host Controllers".
    Open the control panel - go to device manager - click on universible serial bus controllers - Right click on the standard enhanced pci to usb host controller (second from the top on my machine) choose disable then connect your phone. You can re-enable it using the same method.

    Hope this helps someone.
    Last edited by amasiam; 10-15-2011 at 10:43 AM.

  6. #15
    Junior Member
    Points: 3,419, Level: 24
    Level completed: 48%, Points required for next Level: 131
    Overall activity: 0%
    Achievements:
    Tagger Second ClassTagger First Class7 days registered100 Experience Points250 Experience Points
    oly730 is on a distinguished road
    Join Date
    Nov 2011
    Posts
    23
    Points
    3,419
    Level
    24
    On the first three days I worked with SGSII I got exactly the same problem. Now it is OK.
    The problem is SGSII/Kies connectable only through WIFI or Data cable, no bluetooth connection (this is due to Android??)
    You can use Kies plus data cable and initiated/started from your computer or Kies Air plus WiFi and initiated/started from SGSII.
    Click Kies icon on your PC whlie the data cable has been connected. Connection will be automatically done.
    Run Kies air from SGSII, then "start" it with WiFI on. Kies Air will give you an URL adrress. Copy this address into your browser address then they will be connected.

    You can also work with MyPhoneExplorer (downloadable free from internet) install them both in your PC and SGSII.
    when you click the MyPhone Explorer icon, they will be connected immediately providing you are in a WiFi Hotspot.

  7. #16
    Junior Member
    Points: 2,077, Level: 18
    Level completed: 64%, Points required for next Level: 73
    Overall activity: 8.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points3 months registered
    daviep is on a distinguished road
    Join Date
    May 2011
    Posts
    24
    Points
    2,077
    Level
    18
    got the same problem,removed and reinstalled keis,but the phone connects then disconnectsand just keeps looping.the cdc drivers failed to download,anywhere to download these?
    i also get a pop up on the computer saying a 2.0 USB port is available
    my galaxy s connects ok.
    any ideas?
    Last edited by daviep; 11-07-2011 at 05:04 PM.

  8. #17
    Junior Member
    Points: 611, Level: 9
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 4.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points3 months registered
    tonygamble is on a distinguished road
    Join Date
    Oct 2011
    Posts
    29
    Points
    611
    Level
    9
    If anyone is still struggling look here where I post the way I got it to work:-

    http://samsunggalaxysforums.com/show...-with-S2/page2

    and

    http://samsunggalaxysforums.com/show...roblem?p=49006
    Tony

  9. #18
    Junior Member
    Points: 217, Level: 4
    Level completed: 34%, Points required for next Level: 33
    Overall activity: 7.0%
    Achievements:
    7 days registered31 days registered3 months registered100 Experience PointsTagger Second Class
    HarryFine is on a distinguished road
    Join Date
    Aug 2011
    Posts
    3
    Points
    217
    Level
    4
    Tony, I didn't find any link in what you sent that was helpful with 6 steps. What did you crack? I think the link you gave in the post was shortened. In any event, I would really appreciate us working together to solve this. Here's what I can tell you about my issue to date:


    Downloaded newest version of Kies today, 2.1.0.11095_121

    Have a new Samsung galaxy S2 LTE

    Want to sync with outlook contacts, dates, tasks and notes which Kies is able to do

    Attaching through a USB cable, have tried different ports and cables

    Have USB debugging turned off in settings, which means the check-box is ON

    I have all unnecessary tasks off

    I have the box checked in the Kies program on PC to start when phone is plugged in, but that doesn't work

    My phone is able to connect over the cable as I can go into the phone settings and connect turn on USB storage and I can see the phone in Windows Explorer

    When I plug in the phone and start Kies, or start Kies and plug in the phone, it just tries to connect but with no luck

    I am usually able to connect after re-booting the phone, or rebooting the Windows 7 x64 machine

    When I finally get into Kies, the settings for Sync have are usually all gone from last time and have to be re-checked. But it does work. Sometimes when I get back in the settings are there, but for the contacts folder, it has some Chinese letters followed by the words: (10) test>testdd>test


    This is nuts. Samsung is selling a whack of these phones, and needs to provide a reliable way to sync with Outlook. I come from the Blackberry world until last week, and Blackberry Desktop Manager worked first time, every time. I trusted it to do my backups which are at the heart of my business. I don't trust Kies at all.

    Does anyone from Samsung monitor this forum? Are you doing anything about this? Is there a community forum that they monitor?


    Thanks

    Harry Fine
    Toronto, Canada

  10. #19
    Junior Member
    Points: 611, Level: 9
    Level completed: 11%, Points required for next Level: 89
    Overall activity: 4.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points3 months registered
    tonygamble is on a distinguished road
    Join Date
    Oct 2011
    Posts
    29
    Points
    611
    Level
    9
    Harry,

    Read my posts.

    "Have USB debugging turned off in settings, which means the check-box is ON"

    Debugging should be turned on.

    Take more time. Read what I say.

    Do you have the phone unlocked for example?

    I am living at GMT. I'll help you, but don't fill the messages with rants. And I'm about to go to bed so tell me simply what you have done and I'll respond tomorrow.


    Tony

  11. #20
    Junior Member
    Points: 217, Level: 4
    Level completed: 34%, Points required for next Level: 33
    Overall activity: 7.0%
    Achievements:
    7 days registered31 days registered3 months registered100 Experience PointsTagger Second Class
    HarryFine is on a distinguished road
    Join Date
    Aug 2011
    Posts
    3
    Points
    217
    Level
    4
    Hi Tony.

    Tony, it is not unlocked. Don't know if there is an automatic procedure yet for unlocking the SG2 LTE.

    As to your other comments, I have now turned OFF the check-box that says "Disable USB debugging mode", so that means it is on.

    Connected the phone and yes, it connected. Maybe this new version has fixed things.

    It also seems to have retained my settings for "syncing" to outlook.

    It still has the Chinese words followed by (10) test>testdd>test as my selected contacts folder that it scanned, but after about a minute, it changes to Personal Folders. So for now, it seems to be working. Not sure if today's new version did it, or if it was the USB debugging, or a bit of both, but whatever the reason, thank you.


    Harry

  12. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread
Page 2 of 3 FirstFirst 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts