Google Sync and removing contacts - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Google Sync and removing contacts

  1. #1
    Junior Member
    Points: 810, Level: 11
    Level completed: 7%, Points required for next Level: 140
    Overall activity: 21.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered3 months registered100 Experience Points
    jayuk20 is on a distinguished road
    Join Date
    Jul 2011
    Posts
    12
    Points
    810
    Level
    11

    Google Sync and removing contacts

    When I synced my phone I got every single person I have ever sent an email to... 99.9% of these people I will never send an email to again, how do I remove all these emails from my contacts when selecting a person to message?

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Member
    Points: 3,900, Level: 26
    Level completed: 34%, Points required for next Level: 200
    Overall activity: 9.0%
    Achievements:
    Tagger Second Class7 days registered500 Experience Points250 Experience Points100 Experience Points
    dwgalaxys is on a distinguished road dwgalaxys's Avatar
    Join Date
    Jul 2010
    Location
    Esher, United Kingdom
    Posts
    71
    Points
    3,900
    Level
    26
    Under contacts, menu, settings, tick "only show contacts with phone numbers"... done!

  4. #3
    Junior Member
    Points: 15, Level: 1
    Level completed: 29%, Points required for next Level: 35
    Overall activity: 0%
    Achievements:
    Tagger Second Class
    klebber is on a distinguished road
    Join Date
    Jul 2011
    Posts
    1
    Points
    15
    Level
    1
    For me works fine to calls, but not to add contacts in SMS App. Could be the Branded Firmware bug or can I configure comething in the Contacts sincronization or Gmail?

  5. #4
    Junior Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 13.0%
    Achievements:
    Tagger Second Class
    gs2wizard is on a distinguished road
    Join Date
    Jul 2011
    Posts
    3
    Points
    20
    Level
    1
    Do two quick things mate...first, uncheck the option of syncing contacts with email in account and sync settings. Second, long press ur already synced email contacts in ur phone contact list and delete them. just hiding them wont remove them from the system and they will eat up some space unnecessarily.

  6. #5
    Junior Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    johnpsau1 is on a distinguished road
    Join Date
    Nov 2011
    Posts
    1
    Points
    12
    Level
    1
    My problem is slightly different. All my phone contacts list correctly however when i want to send a message and try to select contacts the list is filled with names, numbers and contacts I never added that appear to have been syncd. I've turned off auto sync but how do i get rid of the unwanted contacts ?

  7. #6
    Junior Member
    Points: 13, Level: 1
    Level completed: 25%, Points required for next Level: 37
    Overall activity: 0%
    ABW is on a distinguished road
    Join Date
    Nov 2011
    Posts
    1
    Points
    13
    Level
    1
    Hi, Just joined to get in on this thread. I have the same issue as johnpsaul1. If you find or have found a solution, please post it. Thanks

  8. #7
    Member
    Points: 528, Level: 8
    Level completed: 28%, Points required for next Level: 72
    Overall activity: 27.0%
    Achievements:
    Tagger Second Class7 days registered100 Experience Points31 days registeredTagger First Class
    Rich Holder is on a distinguished road
    Join Date
    Sep 2011
    Location
    Coventry UK
    Posts
    55
    Points
    528
    Level
    8
    Identify which group the unwanted contacts are in and delete it.

  9. #8
    Junior Member
    Points: 12, Level: 1
    Level completed: 23%, Points required for next Level: 38
    Overall activity: 0%
    Simon Pendlebury is on a distinguished road
    Join Date
    Nov 2011
    Posts
    1
    Points
    12
    Level
    1
    Also have the same issue, my group appears to be contacts from Facebook, tried switching off the sync to Facebook, ticking the 'only contact with phone numbers' etc and the list is retained, makes it a pain to look for my contacts with 200+ contacts.

  10. #9
    Moderator
    Points: 79,820, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 99.9%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    4,372
    Points
    79,820
    Level
    100
    Quote Originally Posted by Simon Pendlebury View Post
    Also have the same issue, my group appears to be contacts from Facebook, tried switching off the sync to Facebook, ticking the 'only contact with phone numbers' etc and the list is retained, makes it a pain to look for my contacts with 200+ contacts.
    When in contacts click Menu > More > Display Options. You will then see the display options and if you scroll down you should have facebook contacts. You can either hide them entirely or just show the contacts that have telephone numbers in.

  11. #10
    Junior Member
    Points: 13, Level: 1
    Level completed: 25%, Points required for next Level: 37
    Overall activity: 0%
    hcarr2 is on a distinguished road
    Join Date
    Jan 2012
    Posts
    1
    Points
    13
    Level
    1
    The answer is simple. Log onto your GMAIL from a real computer, delete all of your unwanted contacts from the actual gmail account, then turn on your phone and under settings>sync click on the gmail tab, and do a new sync of all your gmail contacts. and viola! I just figured this out for myself lol Your welcome.

  12. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts