[SGS II] recording video without sound - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 10 of 10

Thread: recording video without sound

  1. #1
    Junior Member
    Points: 30, Level: 1
    Level completed: 60%, Points required for next Level: 20
    Overall activity: 5.0%
    Achievements:
    Tagger Second Class
    dragos4665 is on a distinguished road
    Join Date
    Jul 2011
    Posts
    3
    Points
    30
    Level
    1

    recording video without sound

    Hello all,

    I have a problem with my new SGS2 and could not find anywhere a solution for this. When I record a video there is no sound recorded also, only the image... In the camera application there is no option for enable/disable this feature like in the SGS1. Anyone had a similar problem?

    Thanks.

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Senior Member
    Points: 4,152, Level: 27
    Level completed: 18%, Points required for next Level: 248
    Overall activity: 6.0%
    Achievements:
    7 days registeredTagger Second Class100 Experience PointsTagger First Class250 Experience Points
    mark22 is a splendid one to behold mark22 is a splendid one to behold mark22 is a splendid one to behold mark22 is a splendid one to behold mark22 is a splendid one to behold mark22 is a splendid one to behold mark22 is a splendid one to behold
    Join Date
    Apr 2011
    Location
    Suffolk, England.
    Posts
    730
    Points
    4,152
    Level
    27
    Not seen this but you could try opening up samsung apps and see if there is a firmware update for the camera. Might fix it?

  4. #3
    Junior Member
    Points: 30, Level: 1
    Level completed: 60%, Points required for next Level: 20
    Overall activity: 5.0%
    Achievements:
    Tagger Second Class
    dragos4665 is on a distinguished road
    Join Date
    Jul 2011
    Posts
    3
    Points
    30
    Level
    1
    nobody had this problem?

  5. #4
    Junior Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    Tagger Second Class
    Judas01 is on a distinguished road
    Join Date
    Jul 2011
    Posts
    2
    Points
    16
    Level
    1
    I am having a similar problem. When I record video the volume is extremely low. Only when I turn the volume all the way up during playback can I hear anything at all... and even then it's still very quiet. The volume is fine, however, when using voice recorder. I just upgraded to the latest firmware hoping that might help, but the problem still persists.

  6. #5
    Junior Member
    Points: 30, Level: 1
    Level completed: 60%, Points required for next Level: 20
    Overall activity: 5.0%
    Achievements:
    Tagger Second Class
    dragos4665 is on a distinguished road
    Join Date
    Jul 2011
    Posts
    3
    Points
    30
    Level
    1
    for me even with the volume all the way up still no sound at all... with voice recorder works perfectly for me too.

  7. #6
    Junior Member
    Points: 16, Level: 1
    Level completed: 31%, Points required for next Level: 34
    Overall activity: 0%
    Achievements:
    Tagger Second Class
    Judas01 is on a distinguished road
    Join Date
    Jul 2011
    Posts
    2
    Points
    16
    Level
    1
    I've tried poking around in the service menu, but I'm not entirely sure which option refers to mic recording volume. If I can't find a solution I may just take it back to the store and see about getting it replaced. I've only had the thing 2 weeks.

  8. #7
    Junior Member
    Points: 20, Level: 1
    Level completed: 39%, Points required for next Level: 30
    Overall activity: 13.0%
    Achievements:
    Tagger Second Class
    gs2wizard is on a distinguished road
    Join Date
    Jul 2011
    Posts
    3
    Points
    20
    Level
    1
    Just a suggestion, try keeping the media volume to max before you start video recording. it migh be just that ur sound is muted before the recording starts. My video recording works absolutely fine. Or else you should go for a replacement.

  9. #8
    Junior Member
    Points: 227, Level: 4
    Level completed: 54%, Points required for next Level: 23
    Overall activity: 0%
    Achievements:
    7 days registered31 days registered3 months registered100 Experience Points
    Kentuch is on a distinguished road
    Join Date
    Oct 2011
    Posts
    1
    Points
    227
    Level
    4
    Quote Originally Posted by Judas01 View Post
    I am having a similar problem. When I record video the volume is extremely low. Only when I turn the volume all the way up during playback can I hear anything at all... and even then it's still very quiet. The volume is fine, however, when using voice recorder. I just upgraded to the latest firmware hoping that might help, but the problem still persists.
    I have the exact same problem.. Very low (almost just static sound) when recording videos, but microphone recordings are working fine....

    Have you been able to solve this?

    -K

  10. #9
    Junior Member
    Points: 44, Level: 1
    Level completed: 88%, Points required for next Level: 6
    Overall activity: 0%
    Achievements:
    7 days registered
    s76x is on a distinguished road
    Join Date
    Oct 2011
    Posts
    2
    Points
    44
    Level
    1
    Hi
    I've the same audio-video problem with my SGS2! from a day without change settings, my SGS2 stop to record sound with the videocamera, I listen just static sound! someone has solved?

  11. #10
    Junior Member
    Points: 13, Level: 1
    Level completed: 25%, Points required for next Level: 37
    Overall activity: 0%
    cmurphy is on a distinguished road
    Join Date
    Dec 2011
    Posts
    1
    Points
    13
    Level
    1
    Having exactly the same issue. When playing back a recorded video there is just a quiet static noise over the image. This is the same when playing back on the computer. The voice recorder still works perfectly though! Anyone got any ideas?

  12. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts