can't connect to kies in recovery mode - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 5 of 5

Thread: can't connect to kies in recovery mode

  1. #1

    can't connect to kies in recovery mode

    I was in the middle of updating my SGS to Froyo when I encountered this error: "Failed to download the binary to upgrade mode". This had the SGS displaying "Do not power off target" with the man with a shovel. I canceled the firmware update and removed and reinserted the battery.

    I attempted to update again but now, my Kies tells me that a firmware recovery is required for my device. I followed the instructions on the Kies window - remove device from cable, remove battery, reinsert battery, go to recovery mode (home, volume up, and power button), and reconnect the cable. However, my SGS could not be detected in Kies while in recovery mode. What should I do now?

    I'm from the Philippines and here are the phone details:
    PDA: I9000DXJG4
    PHONE: I9000DXJG4
    CSC:I9000OLBJG4

    I'm really excited to upgrade to Froyo so help with this would be very much appreciated.

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Junior Member pflodo is on a distinguished road
    Join Date
    Dec 2010
    Posts
    2
    @boyscout47 I have exactly the same issue, and in same situation. Did you resolve your issue?

  4. #3
    Senior Member
    Points: 2,397, Level: 20
    Level completed: 24%, Points required for next Level: 153
    Overall activity: 0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points250 Experience Points
    steviweavi has a spectacular aura about steviweavi has a spectacular aura about steviweavi has a spectacular aura about
    Join Date
    Aug 2010
    Location
    France
    Posts
    398
    Points
    2,397
    Level
    20
    Quote Originally Posted by boyscout47 View Post
    I was in the middle of updating my SGS to Froyo when I encountered this error: "Failed to download the binary to upgrade mode". This had the SGS displaying "Do not power off target" with the man with a shovel. I canceled the firmware update and removed and reinserted the battery.

    I attempted to update again but now, my Kies tells me that a firmware recovery is required for my device. I followed the instructions on the Kies window - remove device from cable, remove battery, reinsert battery, go to recovery mode (home, volume up, and power button), and reconnect the cable. However, my SGS could not be detected in Kies while in recovery mode. What should I do now?

    I'm from the Philippines and here are the phone details:
    PDA: I9000DXJG4
    PHONE: I9000DXJG4
    CSC:I9000OLBJG4

    I'm really excited to upgrade to Froyo so help with this would be very much appreciated.

    If you're phone is under warranty go and tell them whats happened, they should either change the phone or at least flash it for you. You could try a factory reset although there's no way of knowing if that will work but it would effect your warranty anyway.........if you're not covered then you're only solution would be to try & flash your phone using odin.......

  5. #4
    Junior Member pflodo is on a distinguished road
    Join Date
    Dec 2010
    Posts
    2

    Cool FIXED after Hard reset

    I posted earlier when i had exact same problem and symptoms.

    I rang Samsung and they suggested before sending to service center to try Hard reset. This is done by making a call to *2767*3855#
    NOTE: This wipes all data, and takes a few minutes.

    After that I just tried upgrade again, and it worked.

  6. #5
    Junior Member
    Points: 14, Level: 1
    Level completed: 27%, Points required for next Level: 36
    Overall activity: 0%
    Achievements:
    Tagger Second Class
    Daey5160 is on a distinguished road
    Join Date
    May 2011
    Posts
    1
    Points
    14
    Level
    1

    Any progress?

    Hey guys... I've just tried to update the firmware and I have pritty much the same issus... Only difference is, everything i try turn my phone on I get a picture of a phone four dots with a orange triangle in the middle and a computer...

    I can not do anything else... Is there any other way to fix this without sending it to samsung or have I just completely screwed it up?

  7. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts