Device Driver software failing to install for use with Kies problems - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 5 of 5

Thread: Device Driver software failing to install for use with Kies problems

  1. #1

    Device Driver software failing to install for use with Kies problems

    Hi , I have recently bought a samsung galaxy and having big problems connecting to Kies.
    So far I have downloaded Kies itself via the samsung website. When I try to connect and plug in my phone using the USB cable I get a message saying device driver software failed to install- does anyone know what this means and how to sort out the problem?
    Many thanks for any help

    Adrian

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Moderator
    Points: 81,014, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 61.0%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    4,393
    Points
    81,014
    Level
    100
    What operating system are you running on the PC? Do you have the phone's USB connection in Kies mode when connecting?

    It could be a driver problem on your PC. Have you updated Kies, option in the top left? Have you tried re-installing Kies, turning off the PC after uninstalling the previous version?

    Depending on what system you are running, you may have to download specific drivers?
    Last edited by Tufftoad; 11-15-2010 at 10:13 PM.

  4. #3
    Junior Member zinc45 is on a distinguished road
    Join Date
    Nov 2010
    Posts
    6
    I am on Vista, thanks. I will try downloading Kies again and update it as you suggest.
    Cheers
    Z

  5. #4
    Junior Member
    Points: 24, Level: 1
    Level completed: 47%, Points required for next Level: 26
    Overall activity: 5.0%
    Achievements:
    Tagger Second Class
    izoyo is on a distinguished road
    Join Date
    Nov 2011
    Posts
    1
    Points
    24
    Level
    1
    Hi zinc45. Have you resolved this problem?
    I may have a similar problem. My SGS II was working perfect, untill I applied the Kies update that became available Nov 10 2011.
    Now i cant connect my phone. Have unistalled, re-installed, applied the troubleshooter in Kies, all to no avail.
    I use Vista. Anyone pls help.

  6. #5
    Member
    Points: 1,382, Level: 14
    Level completed: 88%, Points required for next Level: 18
    Overall activity: 12.0%
    Achievements:
    7 days registeredTagger Second Class31 days registered100 Experience PointsTagger First Class
    thedeester1 is on a distinguished road
    Join Date
    Oct 2011
    Location
    UK
    Posts
    50
    Points
    1,382
    Level
    14
    I had this in both XP and Windows 7. Never went over to Vista.

    Sometimes its as simple as rebooting the PC with the Phone left connected to the USB. Dont ask me why.

    Otherwise

    http://samsunggalaxysforums.com/show...ny-suggestions

    Loads of fixes here!

    I had to go into device manager and Uninstall the MTP device with the Cross next to it. Unplug phone before leaving device manager. Re-boot. Wait till windows loads. Shut down PC. Plug in phone. turn on PC. Drivers re-install and Kies works. I didnt even DL the Kies Update. I DL'd the drivers for a printer and next time I plugged in the Phone I got errors. Think it must be something to do with how devices are recognised on the USB bus? All beyond me however! Found my Fix by trial and error before I found this forum.

  7. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts