receiving and sending photos on my galaxy s. - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 3 of 3

Thread: receiving and sending photos on my galaxy s.

  1. #1

    receiving and sending photos on my galaxy s.

    my phone has stopped sending or receiving pics. They used to arrive in my inbox with a small version of the photo or vid with a play sign ghosted on top. now it says download, when i try to download it says download failed. any ideas??
    Also what is a widget?

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Super Moderator
    Points: 45,573, Level: 93
    Level completed: 92%, Points required for next Level: 77
    Overall activity: 75.0%
    Achievements:
    7 days registeredTagger Second Class100 Experience Points31 days registered250 Experience Points
    Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj has much to be proud of Richardj's Avatar
    Join Date
    Jul 2010
    Location
    Gosport, UK
    Posts
    1,618
    Points
    45,573
    Level
    93
    I had this a few weeks back and it was a network problem, so phone your network and get them to check your area for any faults, and also whilst on the phone to them get them to go through the access point names settings. It's a good idea to call them from another phone as they will need you access the settings on your SGS.
    A widget is a small application that you can put on any home screen.

  4. #3
    Member
    Points: 3,473, Level: 24
    Level completed: 70%, Points required for next Level: 77
    Overall activity: 0%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Maggs69 is on a distinguished road Maggs69's Avatar
    Join Date
    Sep 2010
    Location
    Nottingham
    Posts
    77
    Points
    3,473
    Level
    24
    I had the same problem and fixed it myself......Orange were no help even though i suspect it was something they did.

    Read here if you get no joy from your provider
    http://samsunggalaxysforums.com/show...5270#post15270
    Phone: Samsung Galaxy I9000 Unbranded
    Network: GiffGaff
    Firmware version: I9000XXJPY Rooted

  5. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts