Calendar not syncing - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 5 of 5

Thread: Calendar not syncing

  1. #1
    Senior Member
    Points: 9,738, Level: 42
    Level completed: 53%, Points required for next Level: 212
    Overall activity: 99.5%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    dog-man will become famous soon enough
    Join Date
    Mar 2011
    Posts
    503
    Points
    9,738
    Level
    42

    Calendar not syncing

    My appointments on Google calendar are not syncing on my S3.
    They always did on my S1 & S2.
    The calendar is set to sync as far as I can tell but nothing is syncing.

    Anyone any ideas?
    Has something changed on the S3?




    dog-man

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Moderator
    Points: 75,955, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 64.0%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad has a reputation beyond repute Tufftoad's Avatar
    Join Date
    Oct 2010
    Location
    London
    Posts
    4,345
    Points
    75,955
    Level
    100
    Couple of things to check:

    1. Make sure you Google Calendars selected when making an appointment.
    2. Check under Menu > Accounts > tap on Google Account > check to see whether the option to sync the calendar is active/allowed.
    S3 (i9300) - AOKP 4.3
    Note 3 (N9005) - 4.3
    Nexus 7 (2012) - 4.4.2
    G+ Tuffinhio Mamoru

  4. The Following User Says Thank You to Tufftoad For This Useful Post:

    dog-man (04-02-2013)

  5. #3
    Senior Member
    Points: 9,738, Level: 42
    Level completed: 53%, Points required for next Level: 212
    Overall activity: 99.5%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    dog-man will become famous soon enough
    Join Date
    Mar 2011
    Posts
    503
    Points
    9,738
    Level
    42
    I think I can see where I went wrong.
    It looks like Samsung calendar was set to sync not Google calendar, but I am not 100% sure.
    I shall run some tests by setting appointments on another device now I have played around with the settings a bit more.


    dog-man

  6. #4
    Senior Member
    Points: 1,518, Level: 15
    Level completed: 79%, Points required for next Level: 32
    Overall activity: 16.0%
    Achievements:
    7 days registeredTagger Second Class100 Experience Points31 days registered250 Experience Points
    alicepattinson is on a distinguished road
    Join Date
    Feb 2013
    Posts
    127
    Points
    1,518
    Level
    15
    Did you set it on your email as well?

  7. #5
    Senior Member
    Points: 9,738, Level: 42
    Level completed: 53%, Points required for next Level: 212
    Overall activity: 99.5%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class250 Experience Points
    dog-man will become famous soon enough
    Join Date
    Mar 2011
    Posts
    503
    Points
    9,738
    Level
    42
    Yes, it is set on email as well.

    Looks like it still is not syncing.

    I shall run some tests later today if I have time.

    My tablet and PC are syncing fine using my google email address.



    dog-man

  8. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts