Cannot connect to Kies.. - Samsung Galaxy S Forums : Galaxy S2 S II Forum
+ Reply to Thread
Results 1 to 4 of 4

Thread: Cannot connect to Kies..

  1. #1
    Junior Member
    Points: 1,460, Level: 15
    Level completed: 40%, Points required for next Level: 90
    Overall activity: 98.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points250 Experience Points
    nikosick is on a distinguished road
    Join Date
    Mar 2012
    Posts
    23
    Points
    1,460
    Level
    15

    Cannot connect to Kies..

    Just did a factory reset of my phone because of some problems, and downloaded the latest Kies to do the recovery file.. luckily Google saved the most important stuff but still need to add some stuff.
    To the problem.. Kies wont allow me phone to connect via USB, keep getting this error:
    Reconnect the device in Samsung Kies (PC Studio) mode.
    Current connection mode not supported by Kies.
    Check the USB settings. (Settings -> Applications -> Development -> USB debuggings(x))

    Been in development and the Debug was off from the start so that wasn't it..
    Just need to do a recovery of my old Text Messages. Got a backup file from kies on my PC.. is there anyway besides KIES to import the old text messages if I made the recovery file through Kies?
    Thanks for in advance for any advice..!

    PS: My android version is 4.1.2 and the Kies is the newest one.. the wierd thing is that it worked before I updated it so it must be something to do with that..
    Last edited by nikosick; 03-15-2013 at 07:52 PM.

  2. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

  3. #2
    Super Moderator
    Points: 51,465, Level: 99
    Level completed: 64%, Points required for next Level: 535
    Overall activity: 99.8%
    Achievements:
    Tagger Second Class7 days registered100 Experience PointsTagger First Class31 days registered
    RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH has a reputation beyond repute RichH's Avatar
    Join Date
    Dec 2011
    Location
    Coventry
    Posts
    3,329
    Points
    51,465
    Level
    99
    Have you tried it with USB debugging on? Are there any options in the notification bar when you connect? If all else fails run the connection troubleshooter in Kies as this usually works in the latest version OK.
    Samsung ATIVs SIM Free. Orange UK. WP8
    SGS 3 i9305 SIM Free. Dev Tool. Galaxy Project ROM. 4.3. Three UK
    HTC ONE Gold O2 UK 4G
    "Help4Mobiles"

  4. #3
    Junior Member
    Points: 1,460, Level: 15
    Level completed: 40%, Points required for next Level: 90
    Overall activity: 98.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points250 Experience Points
    nikosick is on a distinguished road
    Join Date
    Mar 2012
    Posts
    23
    Points
    1,460
    Level
    15
    Yeah tried it with debugging on, same problem. And no no options just ok . I'll try the troubleshooter but doubt it will give results..

  5. #4
    Junior Member
    Points: 1,460, Level: 15
    Level completed: 40%, Points required for next Level: 90
    Overall activity: 98.0%
    Achievements:
    Tagger Second Class7 days registered31 days registered100 Experience Points250 Experience Points
    nikosick is on a distinguished road
    Join Date
    Mar 2012
    Posts
    23
    Points
    1,460
    Level
    15
    It finally worked, reinstalled kies and Troubleshoot the problem until it recognized my device. New problem now when I am restoring my old messages.. it works and says the restore is complete, but on my phone there arent any old messages in the conversation log. Is there anything special I need to do for them to appear, I tried restarting the device..

  6. Remove Advertisements
    Samsung Galaxy S Forum
    Advertisements
     

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts